Categorías
Wordpress

WordPress 2.2.2 y 2.0.11 disponibles


Ya tenemos disponibles las nuevas versiones de WordPress, la 2.2.2 y la 2.0.11.

Ambas corrigen errores de seguridad, sobre todo la vulnerabilidad de Cross-Site Scripting que afectaba al archivo uploads.php.

La actualización no requiere de un upgrade de la base de datos, por lo que se puede realizar sin necesidad de desactivar los plugins, simplemente sobreescribiendo los archivos del directorio raíz y los directorios wp-admin y wp-include, aunque lo mejor es tomar precauciones.

Vía | Mangas Verdes