Nuevo fallo de vulnerabilidad en WordPress

Categories WordpressPosted on

FrSIRT publicó ayer un nuevo fallo de vulnerabilidad en WordPress que afecta a la más reciente versión 2.0.3.

El fallo, que podría permitir a un atacante obtener información “sensible”, es debido a un error de validación en el index.php.

Otro de los fallos encontrados se refiere a varios scripts que provocan errores al gestionar variables inválidas o vacías.

Ya nos estamos cansando de tanto bug. Esperaremos a ver que dice WordPress sobre el asunto.

Send this to a friend